summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-x[-rw-r--r--]PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3789a121b9db..ea3f196ed738 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Dea1993 <andrea.deangelis93@gmail.com>
pkgname=snake_pygame
-pkgver=0.7.1
+pkgver=0.7.2
pkgrel=1
pkgdesc="A remake of classic Snake game written in Python"
arch=('any')
-url="http://deasproject.altervista.org"
+url="https://openisfreedom.eu/2013/08/13/progetto-creiamo-il-nostro-snake-in-python-con-pygame/"
license=('GPL2')
depends=('python2-pygame' 'python2-numpy' 'python2-xdg')
source=("snake_${pkgver}.7z"::"http://sourceforge.net/projects/snakepygame/files/snake_${pkgver}.7z/download")
@@ -28,4 +28,4 @@ package() {
install -m 755 -d "${pkgdir}/usr/bin"
install -m 755 -t "${pkgdir}/usr/bin/" "snake_pygame"
-} \ No newline at end of file
+}