summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b855a38b98fe..7762c24d3e68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,11 +27,11 @@ prepare() {
# Fix compatibility with Clutter 1.22
patch -Np1 -i ../0001-Set-windowing-backend-to-X11.patch
patch -Np1 -i ../clutter-gst3.patch
+ autoreconf -fi
}
build() {
cd $_pkgname-$pkgver
- autoreconf -fi
./configure --prefix=/usr
make
}