summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ba638dd355d7..277be32e2a9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=snapscreenshot
pkgver=1.0.14.3
-pkgrel=1
+pkgrel=2
pkgdesc="Screenshot program for Linux text consoles"
arch=('i686' 'x86_64')
url="http://bisqwit.iki.fi/source/snapscreenshot.html"
@@ -11,6 +11,11 @@ depends=('gcc-libs')
source=("http://bisqwit.iki.fi/src/arch/snapscreenshot-$pkgver.tar.bz2")
sha256sums=('b30ec09f182eb4205066d6640666a94bc453eaa2416e5c435b5a28e396c6fb3f')
+prepare() {
+ cd $pkgname-$pkgver
+ sed -i 's|CPPFLAGS=|CPPFLAGS+= |' Makefile
+}
+
build() {
cd $pkgname-$pkgver
make CFLAGS="$CFLAGS" CXXFLAGS="$CXXFLAGS"