summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e5a54afafc5b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: VVL <me@ivvl.ru>
+# Contributor: VVL <me@ivvl.ru>
+
+pkgname=snft
+pkgver=1.1.0
+pkgrel=1
+pkgdesc="Script for simple configuring firewall based on nftables."
+arch=(any)
+url="https://github.com/vvl-rulez/snft"
+license=('MIT')
+source=("https://github.com/vvl-rulez/snft/archive/v1.1.0.tar.gz")
+depends=('nftables')
+conflicts=('snft-git')
+sha256sums=('SKIP')
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm755 snft "$pkgdir/usr/bin/snft"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}