summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c7450d6e1817..ccf0d0b9783d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Thiago L. A. Miller <thiago_leisrael@hotmail.com>
_pkgname=Sniffles
pkgname=sniffles
-pkgver=1.0.9
+pkgver=1.0.10
pkgrel=1
pkgdesc="Structural variation caller using third generation sequencing"
arch=('x86_64')
@@ -11,7 +11,7 @@ depends=('gcc-libs')
makedepends=('cmake')
options=('!emptydirs')
source=("$_pkgname-$pkgver.tar.gz"::"https://github.com/fritzsedlazeck/Sniffles/archive/v$pkgver.tar.gz")
-md5sums=('7e5a2a43b18ba65803f56d893c59d87b')
+md5sums=('0d952541c9ae0e50af0d20e99cb87f11')
build() {
cd "$_pkgname-$pkgver"
@@ -28,7 +28,7 @@ build() {
package() {
cd "$_pkgname-$pkgver"
install -Dpm644 'LICENSE' "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- install -Dpm755 "bin/$pkgname-core-1.0.8/$pkgname" "$pkgdir/usr/bin/$pkgname"
+ install -Dpm755 "bin/$pkgname-core-$pkgver/$pkgname" "$pkgdir/usr/bin/$pkgname"
}
# Local Variables: