summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5adee1f348c..18387d5305f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
_pkgname=SoapySDR
pkgname=soapysdr-git
pkgver=0.8.1.r14.g6f97389
-pkgrel=2
+pkgrel=3
epoch=3
pkgdesc='Vendor and platform neutral SDR support library'
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64')
@@ -43,6 +43,10 @@ build() {
make -C build
}
+check() {
+ make -C build test
+}
+
package() {
make -C build DESTDIR="$pkgdir" install