summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69d463c7f7f3..2dc6f7a30925 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer : Guillaume Horel <guillaume.horel@gmail.com>
_pkgname=sofia-sip
pkgname=sofia-sip-bc
-pkgver=1.13.3
+pkgver=1.13.11bc
pkgrel=1
pkgdesc="An open-source SIP User-Agent library"
arch=('i686' 'x86_64')
@@ -11,17 +11,17 @@ license=('LGPL')
depends=('glib2' 'openssl')
provides=('sofia-sip')
conflicts=('sofia-sip')
-source=("git://git.linphone.org/${_pkgname}.git#commit=e8521")
-md5sums=('SKIP')
+source=("https://github.com/BelledonneCommunications/sofia-sip/archive/$pkgver.tar.gz")
+md5sums=('5a79be2baa08944da0eff6c759821e96')
build() {
- cd "$_pkgname"
+ cd "$_pkgname-$pkgver"
./autogen.sh
./configure --prefix=/usr --with-openssl
make
}
package() {
- cd "$_pkgname"
+ cd "$_pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}