summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 3 insertions, 27 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f53e8b684cfb..b5beff8120ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,50 +1,26 @@
# Maintainer: Afri 5chdn <aur@cach.co>
pkgname=solidity-git
-pkgver=v0.3.6.r43.ge2a46b6
+pkgver=v0.3.6.r45.g7c15fa6
pkgrel=1
pkgdesc="The Solidity Contract-Oriented Programming Language (Including solc, lllc; from latest unstable git version)"
arch=('i686' 'x86_64')
depends=(
- 'argtable'
'boost'
'boost-libs'
- 'curl'
'crypto++'
- 'gmp'
'jsoncpp'
- 'leveldb'
- 'libedit'
- 'libjson-rpc-cpp-git'
- 'libmicrohttpd'
- 'miniupnpc'
- 'ncurses'
- 'libcl'
- 'opencl-headers'
- 'openssl'
- 'python2'
- 'qt5-base'
- 'qt5-declarative'
- 'qt5-quick1'
- 'qt5-quickcontrols'
- 'qt5-webengine'
- 'qt5-webkit'
- 'qt5-graphicaleffects'
- 'readline'
- 'snappy'
- 'llvm'
- 'scons'
- 'gperftools'
+ 'glibc'
)
makedepends=(
'autoconf'
'automake'
'cmake'
'gcc'
+ 'gcc-libs'
'libtool'
'yasm'
'git'
- 'clang'
)
groups=('ethereum')
url="https://github.com/ethereum/solidity"