summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4c6da2f90f7..38f76e353a3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgname=sound-daemon-phonepi
pkgver=1
pkgrel=4
pkgdesc="Sound control daemon for PhonePi project"
-url="https://github.com/PhonePi"
+url="https://gitlab.com/PhonePi"
arch=("i686" "x86_64" "armv6h")
license=("GPL2")
makedepends=("git")
@@ -12,13 +12,13 @@ source=(git://github.com/PhonePi/phonepi.git)
sha256sums=("SKIP")
build() {
- cd "$srcdir/phonepi/src/btn_sound"
+ cd "$srcdir/Phone/src/btn_sound"
qmake
make
}
package() {
- cd "$srcdir/phonepi/src/btn_sound"
+ cd "$srcdir/Phone/src/btn_sound"
install -Dm755 "./btn_sound" "$pkgdir/ust/bin/btn_sound"
install -Dm755 "./btn_sound.service" "$pkgdir/usr/lib/systemd/system/btn_sound.service"
}