summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0e874d2cf08..c0c2657e802f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ pkgver=17.02
# the build version is obtained from [here](https://github.com/senshu/Sozi/releases)
_buildver=17.02.072116
_pkgverpostfix=""
-pkgrel=2
+pkgrel=3
pkgdesc="A zooming presentation based on SVG, using JavaScript"
url="http://sozi.baierouge.fr/"
@@ -298,7 +298,7 @@ build() {
if [[ $CARCH == "x86_64" ]]; then
mv "Sozi-linux-x64" "Sozi-${_buildver}-linux-x64"
else
- cd "Sozi-linux-ia32" "Sozi-${_buildver}-linux-ia32"
+ mv "Sozi-linux-ia32" "Sozi-${_buildver}-linux-ia32"
fi
}