summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8bd962277c9..7ad6b23ac061 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,6 @@ depends=('spotify' 'dbus')
source=('https://gist.githubusercontent.com/wandernauta/6800547/raw/2c2ad0f3849b1b1cd1116b80718d986f1c1e7966/sp')
sha512sums=('612e337379ec6aead8d8611ac77852de3b875b406764b2d628eee4f88724c249bc24ff99b879628970b952e93e65166a94dc07c5ca8df748db23b953457b868a')
-package() {
-install -Dm 755 "$srcdir/sp" "/bin/sp"
+install() {
+install -Dm 755 "$srcdir/sp" "$pkgdir/usr/bin/sp"
}