summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a1b53528d04..407639713408 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='spacedrive'
pkgver=0.1.2
-pkgrel=3
+pkgrel=4
pkgdesc='Spacedrive is an open source cross-platform file explorer, powered by a virtual distributed filesystem written in Rust.'
arch=('x86_64')
url='https://spacedrive.com/'
@@ -15,11 +15,7 @@ sha256sums=('21ae09726139d445174f1b92dd47ec626291a64b7846ed14cc1f44aa658c2d88')
prepare() {
cd "${pkgname}-${pkgver}"
- export CARGO_TARGET_DIR=target
- export RUSTUP_TOOLCHAIN=1.73
-
pnpm install
- pnpm prep
}
build() {
@@ -28,6 +24,7 @@ build() {
export CARGO_TARGET_DIR=target
export RUSTUP_TOOLCHAIN=1.73
+ pnpm prep
pnpm tauri build --bundles app
}