summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3b7cc0f2efd..a555d2edbda8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: xekarfwtos <xekarfwtos@gmail.com>
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
+# Contributor: xekarfwtos <xekarfwtos@gmail.com>
# Contributor: Bartłomiej Piotrowski <nospam@bpiotrowski.pl>
# Contributor: jnbek <nospam@noemail.ru>
# Contributor: IgnorantGuru http://igurublog.wordpress.com/contact-ignorantguru/
@@ -6,7 +7,7 @@
pkgname=spacefm-gtk2
_pkgname=spacefm
-pkgver=0.9.4
+pkgver=1.0.1
pkgrel=1
pkgdesc='Multi-panel tabbed file manager'
arch=('i686' 'x86_64')
@@ -15,22 +16,20 @@ license=('GPL3')
conflicts=('spacefm')
provides=('spacefm')
install=$_pkgname.install
-depends=('gtk2' 'shared-mime-info' 'desktop-file-utils' 'startup-notification'
- 'udev' 'bash')
+depends=('gtk2' 'desktop-file-utils' 'startup-notification' 'ffmpegthumbnailer')
makedepends=('intltool' 'gettext')
optdepends=('lsof: device processes'
'wget: plugin download'
'gksu: perform as root functionality'
'udevil: mount as non-root user and mount networks'
- 'udisks: mount as non-root user'
'udisks2: mount as non-root user')
-source=(https://github.com/IgnorantGuru/spacefm/archive/$pkgver.tar.gz)
-md5sums=('daeee7dcccea33d6258a0a9d783470c4')
+source=($_pkgname-$pkgver.tar.gz::https://github.com/IgnorantGuru/spacefm/archive/$pkgver.tar.gz)
+md5sums=('3665b0cf08dcbebefcc832afc19d613e')
build() {
cd $_pkgname-$pkgver
./configure --prefix=/usr \
- --disable-pixmaps
+ --disable-pixmaps --with-gtk2
make
}