summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 159db2b231d5..1da9170fe5e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
+# Contributor: peshev <>
# Contributor: FFY00 <filipe.lains@gmail.com>
# Contributor: Cyberpunk <aur_linuxero@outlook.com>
pkgname=sparta
pkgver=2.0.0
_commit=d95993d283d69eb76d30565cea6ad49976685b5f
-pkgrel=1
+pkgrel=2
pkgdesc='Python GUI application which simplifies network infrastructure penetration testing.'
arch=('any')
url="https://github.com/SECFORCE/sparta"
@@ -25,7 +26,7 @@ package() {
install -dm 755 "$pkgdir"/usr/bin/
install -dm 755 "$pkgdir"/usr/share/$pkgname
- find $pkgname -type f -exec install -m 644 "{}" "$pkgdir"/usr/share/$pkgname \;
+ find $pkgname -type f -not -path '*/.git*' -exec install -D -m 644 "{}" "$pkgdir"/usr/share/{} \;
install -Dm 755 sparta_launcher "$pkgdir"/usr/bin/sparta
}