summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b0f2bd9cb0b..3cefdd8fd230 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=spiderfoot
pkgver=3.0
-pkgrel=1
+pkgrel=2
pkgdesc="SpiderFoot is an open source intelligence automation tool. Its goal is to automate the process of gathering intelligence about a given target."
arch=('any')
url="http://www.spiderfoot.net/"
@@ -15,15 +15,15 @@ depends=( 'python' 'python-dnspython' 'python-exifread' 'python-cherrypy'
'python-docx' 'python-pptx' 'python-networkx' 'python-cryptography'
'python-secure' 'python-pygexf' 'python-adblockparser')
makedepends=('python')
+install=${pkgname}.install
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/smicallef/spiderfoot/archive/v${pkgver}.tar.gz"
"spiderfoot.sh"
"spiderfoot.service"
"spiderfoot.default")
sha256sums=('bc8048ead13ab02d24155c9d8426f3ec15efb7adc9ce585de796ea34df1808ad'
'2246fe34cd61433a35cd49f2d6d18a6a66fd714014c6c703d1f1f29e3b2a5007'
- '416dfddbc1e0910a939730c645cb385ed05cc7df1c2fdb094e1a696871e0bf61'
+ '98a4230a697def859e062c8a236b6e56dc8a3d2a11885e67464cfe8c837737a5'
'b55ca3ad0243f3678ab0ed700fb0b3c5f901dfb9c364ba4ca12ed36267e3c32c')
-
build() {
cd "${pkgname}-${pkgver}"
python -m compileall *.py