summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a06ec1085b4..a759684feca5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,27 +16,27 @@
#
#
pkgname="spl-utils-linux-lts"
-pkgver=0.6.5.8_4.4.45_1
+pkgver=0.6.5.9_4.4.46_1
pkgrel=1
pkgdesc="Solaris Porting Layer kernel module support files."
arch=("x86_64")
url="http://zfsonlinux.org/"
-source=("https://github.com/zfsonlinux/zfs/releases/download/zfs-0.6.5.8/spl-0.6.5.8.tar.gz")
-sha256sums=("2d22117106782222d2b7da88cc657b7b9c44d281b1cc74d60761e52d33ab1155")
+source=("https://github.com/zfsonlinux/zfs/releases/download/zfs-0.6.5.9/spl-0.6.5.9.tar.gz")
+sha256sums=("d9ccd24786bb5a8616748a93a3c0b1270aa891175e2f5d726195b416f5c03b9c")
groups=("archzfs-linux-lts")
license=("GPL")
provides=("spl-utils")
-makedepends=("linux-lts-headers=4.4.45")
+makedepends=("linux-lts-headers=4.4.46")
conflicts=('spl-utils-linux' 'spl-utils-linux-git')
build() {
- cd "${srcdir}/spl-0.6.5.8"
+ cd "${srcdir}/spl-0.6.5.9"
./autogen.sh
./configure --prefix=/usr --libdir=/usr/lib --sbindir=/usr/bin --with-config=user
make
}
package() {
- cd "${srcdir}/spl-0.6.5.8"
+ cd "${srcdir}/spl-0.6.5.9"
make DESTDIR="${pkgdir}" install
}