summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 8 insertions, 17 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85fbcfdc5f9e..c67bd95ef1ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,19 @@
# Maintainer: L. Bradley LaBoon <me@bradleylaboon.com>
pkgname=splunk
-pkgver=6.3.3_f44afce176d0
+basever=6.4.0
+pkgver=${basever}_f2c836328108
pkgrel=1
pkgdesc="Statistical analysis and search tool for logs and machine data"
url="http://www.splunk.com/"
arch=('x86_64' 'i686')
license=('custom')
install="$pkgname.install"
-source_i686=(
- "http://download.splunk.com/products/splunk/releases/6.3.3/splunk/linux/$pkgname-${pkgver//_/-}-Linux-i686.tgz"
- "$pkgname.service"
-)
-source_x86_64=(
- "http://download.splunk.com/products/splunk/releases/6.3.3/splunk/linux/$pkgname-${pkgver//_/-}-Linux-x86_64.tgz"
- "$pkgname.service"
-)
-sha256sums_i686=(
- '284344325c926b0020951320fc145e39b82c211b9de3227b752b5207534162ea'
- 'ca96b85750a0592208facc747bbe1eb22b0a35b6dee841e6f51f1ad6a9157757'
-)
-sha256sums_x86_64=(
- 'a29d88db653f8861fd883f89468ba12df9693f206e5a3c7883d603ba4f790691'
- 'ca96b85750a0592208facc747bbe1eb22b0a35b6dee841e6f51f1ad6a9157757'
-)
+source=("$pkgname.service")
+source_i686=("http://download.splunk.com/products/splunk/releases/$basever/linux/$pkgname-${pkgver//_/-}-Linux-i686.tgz")
+source_x86_64=("http://download.splunk.com/products/splunk/releases/$basever/linux/$pkgname-${pkgver//_/-}-Linux-x86_64.tgz")
+sha256sums=('ca96b85750a0592208facc747bbe1eb22b0a35b6dee841e6f51f1ad6a9157757')
+sha256sums_i686=('205523c819a29bb8fd254a1640477acd71010eb64cccf26861fcd6aad1db71a7')
+sha256sums_x86_64=('2607815581d9a4cec34a1b4a2e7e93df2e47608d62479bfa165972db913bb49d')
package() {
cd "$srcdir"