summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5901b5031597..18d645d65eef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,10 @@
# Contributor: Eothred <yngve.levinsen@gmail.com>
pkgname=spotify
-pkgver=1.0.45.186
-_anotherpkgver=.g3b5036d6
+pkgver=1.0.47.13
+_anotherpkgver=.gd8e05b1f
+_amd64_pkgrel=47
+_i386_pkgrel=16
pkgrel=1
pkgdesc="A proprietary music streaming service"
arch=('x86_64' 'i686')
@@ -17,12 +19,12 @@ source=('spotify'
sha256sums=('989920e9360cadc1a8103b8c04acf0c87cb7911eb9a09dddb0cf4708d6249d34'
'af54f3b90cac46fa100b3f919a9225d10d847617d24aa9af3d832e7689f482c3'
'4e8bea31ca27e16cac9c9dcd8f6ec27e1f82b45de86d6fee7a1e77e23f884b92')
-sha256sums_x86_64=('e19a5277ea7dee8796edcc49de07036b32cac0ce553ef2aed7416dff6bf8fb3a')
-sha256sums_i686=('8cf17f8938173bd3f5c3092345c8421c5d391aaa46839502ec547e5a57fcedf9')
+sha256sums_x86_64=('7f32e25aa7188ec74a93d240b994f1126fc034325b66ec6549e7006e05dee900')
+sha256sums_i686=('646a5e90ede734d215e807c35165796b89d68b5c3f3e0363208cc204d1146692')
-source_x86_64=("http://repository.spotify.com/pool/non-free/s/spotify-client/spotify-client_${pkgver}${_anotherpkgver}-95_amd64.deb")
+source_x86_64=("http://repository.spotify.com/pool/non-free/s/spotify-client/spotify-client_${pkgver}${_anotherpkgver}-${_amd64_pkgrel}_amd64.deb")
-source_i686=("http://repository.spotify.com/pool/non-free/s/spotify-client/spotify-client_${pkgver}${_anotherpkgver}-28_i386.deb")
+source_i686=("http://repository.spotify.com/pool/non-free/s/spotify-client/spotify-client_${pkgver}${_anotherpkgver}-${_i386_pkgrel}_i386.deb")
depends=("alsa-lib>=1.0.14" "gconf" "gtk2" "glib2" "nss" "libsystemd" "libxtst" "libx11" "libxss" "libcurl-compat" "desktop-file-utils" "rtmpdump")
optdepends=('ffmpeg0.10: Adds support for playback of local files'