summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5425e40ebc37..f5f76674bed7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
# Contributor: Eothred <yngve.levinsen@gmail.com>
pkgname=spotify
-pkgver=1.0.70.399
-_anotherpkgver=.g5ffabd56
-_amd64_pkgrel=26
-_i386_pkgrel=27
+pkgver=1.0.72.117
+_anotherpkgver=.g6bd7cc73
+_amd64_pkgrel=35
+_i386_pkgrel=35
pkgrel=1
pkgdesc="A proprietary music streaming service"
arch=('x86_64' 'i686')
@@ -19,16 +19,17 @@ source=('spotify'
sha256sums=('989920e9360cadc1a8103b8c04acf0c87cb7911eb9a09dddb0cf4708d6249d34'
'af54f3b90cac46fa100b3f919a9225d10d847617d24aa9af3d832e7689f482c3'
'4e8bea31ca27e16cac9c9dcd8f6ec27e1f82b45de86d6fee7a1e77e23f884b92')
-sha256sums_x86_64=('49b43eb761ab49464aead254c4effbc8d7f2078353124bb7c4d8cf1ec29fea4e')
-sha256sums_i686=('25418423393cf2fda010ba1db7e3b160c40c382e17f15bf1a5ad1aee0614f2a6')
+sha256sums_x86_64=('5749c853479a6559b8642a531ba357e40d3c95116314e74e31197569dee62c7a')
+sha256sums_i686=('f5ac29e8374901ce7401825d13471c03bcf6ec8106f8c210c710b0a8d7b22ca9')
source_x86_64=("http://repository.spotify.com/pool/non-free/s/spotify-client/spotify-client_${pkgver}${_anotherpkgver}-${_amd64_pkgrel}_amd64.deb")
source_i686=("http://repository.spotify.com/pool/non-free/s/spotify-client/spotify-client_${pkgver}${_anotherpkgver}-${_i386_pkgrel}_i386.deb")
depends=("alsa-lib>=1.0.14" "gconf" "gtk2" "glib2" "nss" "libsystemd" "libxtst" "libx11" "libxss" "openssl-1.0" "libcurl-compat" "desktop-file-utils" "rtmpdump")
-optdepends=('ffmpeg0.10: Adds support for playback of local files'
+optdepends=('ffmpeg-compat-54: Adds support for playback of local files'
'zenity: Adds support for importing local files'
+'libnotify: Desktop notifications'
)
package() {