summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d7ebac3dc6ec..39c50e388368 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=spotify-adkiller-git
pkgver=r155.1fa0ff9
-pkgrel=1
+pkgrel=2
pkgdesc='Your Party with Spotify - without ads!'
arch=('any')
url=https://github.com/SecUpwN/Spotify-AdKiller
@@ -17,12 +17,12 @@ source=("git+$url.git")
sha512sums=('SKIP')
pkgver() {
- cd ${pkgname%-*}
+ cd ${url##*/}
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd ${pkgname%-*}
+ cd ${url##*/}
install -Dm755 ${pkgname%-*}.sh "$pkgdir"/usr/bin/${pkgname%-*}.sh
install -Dm755 spotify-wrapper.sh "$pkgdir"/usr/bin/spotify-wrapper.sh
install -Dm644 'Spotify (AdKiller).desktop' "$pkgdir"/usr/share/applications/'Spotify (AdKiller).desktop'