summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 88c07cd5fb65..55c9e7f4809a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=spotify-ripper
pkgname=spotify-ripper
pkgver=2.8.8
-pkgrel=1
+pkgrel=2
pkgdesc='a small ripper for Spotify that rips Spotify URIs to audio files'
arch=('any')
url="https://github.com/jrnewell/$_name"
@@ -10,8 +10,8 @@ license=('MIT')
depends=('python2' 'python2-pyspotify=2.0.5' 'python2-colorama-0.3.3' 'python2-mutagen-1.30' 'python2-requests>=2.3.0' 'python2-schedule>=0.3.1' 'lame')
optdepends=('flac: Rip songs to lossless FLAC encoding' 'opus-tools: Rip songs to Opus encoding' 'vorbis-tools: Rip songs to Ogg Vorbis encoding' 'faac: Rip songs to AAC format with FreeAAC' 'libav-git-no-libs: Rip songs to Apple Lossless format' 'fdkaac: Rip songs to MP4/M4A format with Fraunhofer FDK AAC codec')
makedepends=('python2-setuptools')
-source=("https://github.com/jrnewell/spotify-ripper/archive/2.8.7.zip")
-md5sums=('0a2edc72a9df2af34ba29f943e9dab85')
+source=("https://github.com/jrnewell/spotify-ripper/archive/"$pkgver".zip")
+md5sums=('fb741ee04d86cdd2cab4a35f1f6c1a7c')
package() {
cd "$srcdir/$_name-$pkgver"