summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37188efcbcd2..05f4c3dab670 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
pkgname=sprout-git
pkgdesc="C++11/14 constexpr based Containers, Algorithms, Random numbers, Parsing, Ray tracing, Synthesizer, and others."
-pkgver=20141113
+pkgver=r1.5407db4
pkgver() {
- cd "${pkgname}"
- git describe --tags | sed 's/-/.g/'
+ cd "${srcdir}/${_gitname}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-pkgrel=2
+pkgrel=1
license=('custom:boost')
arch=('i686' 'x86_64')
url="http://github.com/bolero-MURAKAMI/Sprout"