summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 00917ebed197..25eb2e27d8bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Arne Hoch <arne@derhoch.de>
pkgname=sqlcl
-pkgver='23.3.0.270.1251'
+pkgver='23.4.0.023.2321'
pkgrel=1
pkgdesc='SQL Developer command line interface for Oracle'
arch=('any')
@@ -14,17 +14,16 @@ changelog=CHANGELOG.md
depends=('bash' 'java-runtime>=8')
source=("$pkgname-$pkgver.zip::https://download.oracle.com/otn_software/java/sqldeveloper/$pkgname-$pkgver.zip"
"$pkgname.sh")
-sha256sums=('4e442432d09329475f571f6c7c025524fe2701a4261b848371dbb06857c0106b'
+sha256sums=('f0adb2b8b60c248f5f15e0dc1e95876262316460b4ebf85e601116d73dad19ce'
'34c5f2be48639dcd8ec9f38f950916a394ae399a0e583fbde4020acdccf951e0')
package() {
install -Dm755 "$pkgname.sh" "$pkgdir/usr/bin/$pkgname"
- install -Dm644 "$pkgname/bin/license.txt" -t "$pkgdir/usr/share/licenses/$pkgname/"
- install -Dm644 "$pkgname/third-party-licenses.txt" -t "$pkgdir/usr/share/licenses/$pkgname/"
+ install -Dm644 "$pkgname/LICENSE.txt" -t "$pkgdir/usr/share/licenses/$pkgname/"
+ install -Dm644 "$pkgname/THIRD-PARTY-LICENSES.txt" -t "$pkgdir/usr/share/licenses/$pkgname/"
- rm "$pkgname"/{README.md,Release-Notes.md,third-party-licenses.txt} \
- "$pkgname"/bin/{license.txt,README.md,sql.exe}
+ rm "$pkgname"/{LICENSE.txt,THIRD-PARTY-LICENSES.txt,NOTICES.txt} "$pkgname"/bin/sql.exe
install -d "$pkgdir/opt/$pkgname/"
cp -a "$pkgname"/* "$pkgdir/opt/$pkgname/"