summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 5 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9d6426140cf..d5b134655a79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
-# Maintainer: Jean Lucas <jean at 4ray dot co>
+# Contributor: Jean Lucas <jean at 4ray dot co>
# Contributor: John Jenkins <twodopeshaggy at gmail dot com>
-
+# Maintainer: aksr <aksr at t-com dot me>
pkgname=ssh-chat-git
-pkgver=r366.7781d5b
+pkgver=r387.f36d7eb
pkgrel=1
pkgdesc="Chat over SSH"
arch=('i686' 'x86_64')
url="https://github.com/shazow/ssh-chat"
-_gourl="github.com/shazow/ssh-chat"
license=('MIT')
makedepends=('go' 'git')
+_gourl="github.com/shazow/ssh-chat"
pkgver() {
GOPATH=$srcdir go get -d ${_gourl}
-
cd $srcdir/src/${_gourl}
-
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
@@ -25,9 +23,8 @@ build() {
package() {
cd ${srcdir}
-
install -Dm 0755 bin/ssh-chat $pkgdir/usr/bin/ssh-chat
- install -Dm 0755 bin/examples $pkgdir/usr/bin/examples
install -Dm 0644 src/${_gourl}/README.md $pkgdir/usr/share/doc/${pkgname%-*}/README.md
install -Dm 0644 src/${_gourl}/LICENSE $pkgdir/usr/share/licenses/${pkgname%-*}/LICENSE
}
+