summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6c301b3a669a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Michael Koch <m.koch@emkay443.de>
+# Contributor: Sebastian Lehne <s.lehne@owl-soft.de>
+
+pkgname=sshmultitool
+pkgver=2015.12.22
+pkgrel=1
+pkgdesc="A multi tool for SSH, SCP and SFTP, supporting port knocking and openvpn (German version)"
+arch=('any')
+url="https://github.com/emkay443/sshmultitool"
+license=('GPL v3')
+depends=('bash' 'openssh' 'sshfs' 'knockd' 'dialog' 'wget' 'vim' 'nano')
+makedepends=('git' 'make')
+optdepends=('openvpn')
+source=('git+https://github.com/emkay443/sshmultitool.git')
+md5sums=('SKIP')
+
+package() {
+ cd "${srcdir}/sshmultitool"
+ make DESTDIR="${pkgdir}/usr/local/bin" install
+ make DESTDIR="${pkgdir}/usr/local/bin" bashcompletion
+}