summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1ffce51fc9a..6e920b26e7ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,13 +5,13 @@
pkgname=ssvnc-nojava
_pkgname=ssvnc
pkgver=1.0.29
-pkgrel=8
+pkgrel=10
pkgdesc="SSL/SSH VNC viewer no java"
arch=('i686' 'x86_64')
url="http://www.karlrunge.com/x11vnc/ssvnc.html"
license=('GPL')
groups=('network')
-depends=('libjpeg>=7' 'libxaw' 'openssl' 'tk' 'tcl')
+depends=('libjpeg.so>=7' 'libxaw' 'openssl' 'tk' 'tcl')
provides=(${_pkgname})
conflicts=(${_pkgname})
makedepends=('imake')
@@ -33,6 +33,7 @@ build() {
cd "$_pkgname-$pkgver"
sed -i '/wr_tool/s/\$(PREFIX)\/\$(LIB)\/\([^/]*$\)/\/usr\/lib\/ssvnc\/\1/' Makefile
make JSRC= config
+ sed -i 's/ar clq/ar cq/' vnc_unixsrc/libvncauth/Makefile
make JSRC= all
}