summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b9a5ee997966..221b5056ae44 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,21 @@
_pkgname=stackablectl
pkgname="${_pkgname}-bin"
-pkgver=0.5.0
+pkgver=0.6.0
_gitname="v${pkgver}"
pkgrel=1
pkgdesc="Command line tool to interact with a Stackable Data Platform"
arch=('x86_64')
url="https://github.com/stackabletech/stackablectl/"
license=('Apache')
-source=("https://github.com/stackabletech/stackablectl/releases/download/${_gitname}/stackablectl-x86_64-unknown-linux-gnu")
-b2sums=('SKIP')
+depends=('gcc-libs')
+source=("https://github.com/stackabletech/stackablectl/releases/download/${_gitname}/stackablectl-$CARCH-unknown-linux-gnu")
+b2sums=('468ad0807fe47173737d94ea658e1d0b3cbd49a54edec78b34e6b098a0ffd9ce2023cad84399580127bcacacd2c29b62f6b5596329baf6dba1dd2f89b895c5b8')
provides=(${_pkgname})
conflicts=(${_pkgname})
package() {
- mv stackablectl-x86_64-unknown-linux-gnu stackablectl
+ mv stackablectl-$CARCH-unknown-linux-gnu stackablectl
install -vDm755 -t "$pkgdir/usr/bin/" stackablectl
}
+