summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a5242cb7413..a3dde1bfa931 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: sukanka <su975853527 [at] gmail.com>
# Contributor: xantares <xantares09 [at] hotmail.com>
pkgname=stanmath
-pkgver=4.4.0
+pkgver=4.5.0_rc1
pkgrel=1
pkgdesc="reverse-mode automatic differentiation library"
license=('BSD')
arch=('any')
url="https://github.com/stan-dev/math"
-source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('50c1530910427cadc8059300344424700a9b0178d0fe773781150c0e200e5fe9')
+source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/refs/tags/v${pkgver/_/-}.tar.gz")
+sha256sums=('95605e162e9867dd61e971d69e048b453b57d3ba4cd9416f98c4dc043afd18c2')
package() {
- cd math-${pkgver}
+ cd math-${pkgver/_/-}
install -d "$pkgdir"/usr/include
cp -r stan "$pkgdir"/usr/include
}