summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1edd44a4f475
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Arkham <arkham at archlinux dot us>
+# Contributor: TheBenj <thebenj88 *AT* gmail *DOT* com>
+
+pkgname=stardork
+pkgver=0.7
+pkgrel=1
+pkgdesc="An ncurses-based space shooter"
+arch=('i686' 'x86_64')
+url="http://stardork.sourceforge.net/"
+license=('GPL')
+depends=('ncurses')
+source=(http://downloads.sourceforge.net/project/stardork/$pkgname-$pkgver.tar.gz)
+md5sums=('d830ec5b26c5a02abcae5811fae28e41')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ make || return 1
+ install -Dm 755 stardork $pkgdir/usr/bin/stardork
+}