summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d2d8fbf229b..8d3a14ad46a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgname='starship'
pkgdesc='The cross-shell prompt for astronauts'
-pkgver='0.40.1'
+pkgver='0.41.0'
pkgrel='1'
arch=('x86_64')
url='https://starship.rs/'
license=('ISC')
-depends=('zlib' 'gcc-libs')
+depends=('zlib' 'gcc-libs' 'openssl')
optdepends=('powerline-fonts: powerline symbols for terminals'
'noto-fonts-emoji: emoji support for terminals')
makedepends=('rust' 'gcc')
@@ -15,7 +15,7 @@ checkdepends=('rust' 'git')
provides=(starship)
#install="$pkgname.install"
source=("$pkgname-$pkgver.tar.gz::https://github.com/starship/starship/archive/v${pkgver}.tar.gz")
-sha256sums=('df4318d901eaafccebfc4eefcfff03a8bcbe3c0f3a9bc896b1c54c9a3608aaf7')
+sha256sums=('420a09f77a6355bb0f272cd45be57d89265357b4e98b88e212aba7720d270fe7')
build() {
cd "$pkgname-$pkgver"