summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7751d8ade8e8..a463ee68e8e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: adament <adament@adament.net>
# Maintainer: Jamie Magee <jamie dot magee at gmail dot com>
pkgname=hunspell-da
-pkgver=2.4
+pkgver=2.5.101
pkgrel=1
pkgdesc="Danish hunspell dictionaries"
arch=('any')
url="http://www.stavekontrolden.dk/"
license=('GPL2' 'LGPL2.1' 'MPL')
-optdepends=('hunspell: the spell checking libraries and apps')
-source=("https://extensions.libreoffice.org/extensions/stavekontrolden-danish-dictionary/${pkgver}/@@download/file/dict-da-${pkgver/./-}.oxt")
-sha256sums=('c08a7c53dcbae49f5ebb3274e673ec983f623f52c9f8d6f471887de7e4a62476')
+optdepends=('hunspell: the spell checking libraries and apps')
+source=("https://stavekontrolden.dk/dictionaries/da_DK/da_DK.oxt")
+b2sums=('93ef8286c60e8eb89178b2959321dd7bd50b4289ff92f0ccbeda22efd55b82697e82ccc157e1954859207942401556d4542a826265988f32fa21e288b1d7fc7f')
package() {
cd "$srcdir"
- install -dm755 ${pkgdir}/usr/share/hunspell
+ install -dm755 "${pkgdir}"/usr/share/hunspell
install -m644 da_DK.dic da_DK.aff $pkgdir/usr/share/hunspell
# the symlinks
install -dm755 ${pkgdir}/usr/share/myspell/dicts
- pushd $pkgdir/usr/share/myspell/dicts
- for file in $pkgdir/usr/share/hunspell/*; do
- ln -sv /usr/share/hunspell/$(basename $file) .
- done
+ pushd "$pkgdir"/usr/share/myspell/dicts
+ for file in $pkgdir/usr/share/hunspell/*; do
+ ln -sv /usr/share/hunspell/"$(basename $file)" .
+ done
popd
}