summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed39863daa4b..02f9e5a5dee1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Acidhub <contact@acidhub.click>
pkgname=steam-tools
-pkgver=0.6.2
+pkgver=0.7
pkgrel=1
-pkgdesc="Some useful tools for use with steam client and websites."
+pkgdesc="Some useful tools for use with Steam client and websites."
arch=('any')
url="https://github.com/ShyPixie/steam-tools"
depends=('python' 'python-beautifulsoup4' 'python-requests' 'python-crypto')
makedepends=('python-setuptools')
license=('GPL')
-source=("https://github.com/ShyPixie/$pkgname/archive/v${pkgver}-beta.tar.gz")
-sha256sums=('9263ff7bb91cdc495772f5b5486cadf482c3723701ba1bb251f94ca8c0b742d2')
+source=("https://github.com/ShyPixie/$pkgname/archive/v${pkgver}.tar.gz")
+sha256sums=('754fcc91c7813c830c1cb2e5cab25a52d4e7c70c08ca1fc54fde6852a95ec5c9')
package() {
- cd ${pkgname}-${pkgver}-beta
+ cd ${pkgname}-${pkgver}
python setup.py install --root=$pkgdir --prefix=/usr
}