summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 9 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5473c968c530..36e814177791 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=steam-tools-ng
pkgver=3.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="Some useful tools for use with steam client or compatible programs, websites"
arch=('any')
url="https://github.com/calendulish/steam-tools-ng"
@@ -13,8 +13,15 @@ makedepends=('python-build' 'python-installer' 'python-wheel' 'imagemagick')
license=('GPL')
source=(
"https://github.com/calendulish/$pkgname/archive/v${pkgver}.tar.gz"
+ "https://github.com/calendulish/$pkgname/commit/b49deac04211c6c010a6db0f3b9cc06a646fd0c1.patch"
)
-sha256sums=('4af918fd74c020451eef29375781c6bb2cb7a05afba4e64f05a886b3fe84ca89')
+sha256sums=('4af918fd74c020451eef29375781c6bb2cb7a05afba4e64f05a886b3fe84ca89'
+ '6433d67ca6a0a4555cbff98314ff5c196f32ca8dcf6519cf86a093269da322cc')
+
+prepare() {
+ cd $pkgname-$pkgver
+ patch -Np1 < "../b49deac04211c6c010a6db0f3b9cc06a646fd0c1.patch"
+}
build() {
cd $pkgname-$pkgver