summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3637c5ce34dc..4483b97f4c19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=stf
pkgver=3.4.1
-pkgrel=2
+pkgrel=3
pkgdesc='Web application for controlling and managing Android devices'
arch=(i686 x86_64)
url=https://openstf.io
@@ -19,9 +19,9 @@ package() {
cd "$pkgdir"/usr
- # Remove world-writeable bits
+ # Fix permissions
+ find . -exec chown -h 0:0 {} +
find . -type d -exec chmod 755 {} +
install -Dm 644 lib/node_modules/stf/README.md -t share/doc/stf
- install -Dm 644 lib/node_modules/stf/LICENSE -t share/licenses/stf
}