summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc0488988f49..d102ac301d67 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,14 @@
# Maintainer: Vinicius Correa <vinicius dot correa at zoho dot com>
+# Contributor: Mariel de Jesus™ <marieldejesus12@gmail.com>
pkgname=stoq-server
pkgver=0.14.1
-pkgrel=2
+pkgrel=3
pkgdesc="Stoq server."
arch=('any')
url="https://github.com/stoq/${pkgname}"
license=('LGPL')
depends=('python2' 'kiwi' 'stoqdrivers' 'stoq' 'python2-twisted' 'python2-requests' 'python2-netifaces'
- 'binutils' 'supervisor' 'duplicity' 'openvpn' 'postgresql' 'postgresql-libs'
+ 'binutils' 'supervisor' 'duplicity' 'openvpn' 'postgresql' 'openssh'
'avahi' 'python2-htsql' 'python2-htsql-pgsql')
makedepends=('git')
conflicts=('stoq-server-git')
@@ -23,4 +24,4 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
python2 setup.py install --root="${pkgdir}" --optimize=1
-}
+} \ No newline at end of file