summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 861d6c438ab2..af2a9cc53930 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname='stratisd-git'
_gitname='stratisd'
-pkgver=0.1.0.r7.g9204a4d
+pkgver=0.1.1.r39.g91c6498
pkgrel=1
pkgdesc='Stratis is a new tool that meets the needs of Red Hat Enterprise Linux (RHEL) users calling for an easily configured, tightly integrated solution for storage that works within the existing Red Hat storage management stack.'
arch=('i686' 'x86_64')
@@ -20,15 +20,13 @@ pkgver() {
cd "${_gitname}"
git describe --long --tags \
- | sed 's/v//' \
- | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
cd "${_gitname}"
- cargo build --release
- cargo doc --no-deps
+ make
}
check() {