summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8a24d1759953
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: kfgz <kfgz at interia dot pl>
+# Contributor: Philipp 'TamCore' B. <philipp at tamcore dot eu>
+
+pkgname=stressapptest
+pkgver=1.0.7
+pkgrel=1
+pkgdesc="Stressful Application Test (or stressapptest, its unix name)"
+url="http://code.google.com/p/stressapptest/"
+license=('APACHE')
+arch=('i686' 'x86_64')
+depends=('gcc-libs' 'libaio')
+makedepends=('subversion')
+source=(svn+http://stressapptest.googlecode.com/svn/trunk/)
+md5sums=('SKIP')
+
+build() {
+ cd "${srcdir}"/trunk
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}"/trunk
+ make DESTDIR="${pkgdir}" install
+}