summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a700a6d98a09..e7ab0dd10861 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# shellcheck shell=bash disable=SC2034,SC2154
_pkgname=sublime-syntax-language-server
pkgname="python-$_pkgname"
-pkgver=0.0.0
-pkgrel=2
+pkgver=0.0.1
+pkgrel=1
pkgdesc="sublime-syntax language server"
arch=(any)
url=https://github.com/Freed-Wu/sublime-syntax-language-server
@@ -12,7 +12,7 @@ makedepends=(python-installer)
license=(GPL3)
_py=py3
source=("https://files.pythonhosted.org/packages/$_py/${_pkgname::1}/${_pkgname//-/_}/${_pkgname//-/_}-$pkgver-$_py-none-any.whl")
-sha256sums=('SKIP')
+sha256sums=('5bfac296c540d6b1236e07d6b8c6095059118bafed78775249cb126ca8c59737')
package() {
python -m installer -d "$pkgdir" ./*.whl