summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 50079c510938..23584ebf786c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=sunwait
pkgver=0.9.1
pkgrel=1
url="https://www.risacher.org/sunwait/"
-pkgdesc="A small C program for calculating sunrise and sunset times"
+pkgdesc="Calculate sunrise/sunset times with civil, nautical, astronomical and custom twilights"
arch=(i686 x86_64)
license=(GPL3)
depends=(glibc)
@@ -21,5 +21,7 @@ build() {
}
package() {
- install -Dm755 $pkgname-$pkgver/$pkgname -t "$pkgdir/usr/bin/"
+ cd $pkgname-$pkgver
+ install -Dm755 $pkgname -t "$pkgdir/usr/bin/"
+ install -Dm644 USAGE.txt -t "$pkgdir/usr/share/doc/$pkgname/"
}