summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 5 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01f61a7b59f2..3cb08aa01802 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,22 +4,19 @@ _name="supernova"
_cmd="${_name}"
pkgname=("supernova" "supernova2")
-pkgver="1.0.7"
-pkgrel="8"
+pkgver="1.0.8"
+pkgrel="1"
pkgdesc="Use novaclient with multiple OpenStack nova environments the easy way"
arch=("any")
url="https://github.com/major/${_name}"
license=("Apache")
makedepends=("python-setuptools" "python2-setuptools")
source=("${url}/archive/v${pkgver}.tar.gz"
- "nova2-executable.patch"
- "completion-fix.patch")
-sha256sums=('e0336590e8b4a73404acbfd7379285c631daf628baaba64c9f42d839982d9949'
- '688de41b2ab9f050b210b30ab24b6bf86bb40cb387eb8ef6a6816a79edb7b195'
- 'dd7a1222aba71da8a0d6a8290a4e4b9f9b37bcdf44dc71e58f16fe6dc9320b36')
+ "nova2-executable.patch")
+sha256sums=('5abc13e44ca1eeeb7626fe133a104fec19ec5663ea3b7077af8874cb70b7baad'
+ '688de41b2ab9f050b210b30ab24b6bf86bb40cb387eb8ef6a6816a79edb7b195')
prepare() {
- patch -d "${srcdir}/${_name}-${pkgver}" -p1 < completion-fix.patch
cp -a "${srcdir}/${_name}-${pkgver}"{,-python2}
patch -d "${srcdir}/${_name}-${pkgver}-python2" -p1 < nova2-executable.patch
}