summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e398e05d720e..193442a1fb4f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,15 +5,15 @@
pkgname=supertux-git
_pkgname=supertux
-pkgver=v0.6.2.r367.g9cd827faf
+pkgver=0.6.3.r1147.g044a8ad91
pkgrel=1
epoch=1
pkgdesc="A classic 2D jump'n run sidescroller game in a style similar to the original SuperMario game"
url='http://supertux.lethargik.org/'
license=(GPL)
arch=(i686 x86_64)
-depends=('sdl2_image' 'openal' 'libvorbis' 'glew' 'boost-libs' 'curl' 'freetype2')
-makedepends=('git' 'cmake' 'physfs' 'boost')
+depends=('sdl2_image' 'openal' 'libvorbis' 'glew' 'boost-libs' 'curl' 'physfs' 'hicolor-icon-theme' 'libraqm')
+makedepends=('git' 'cmake' 'boost' 'glm')
conflicts=(supertux)
provides=(supertux)
source=('git+https://github.com/SuperTux/supertux.git')
@@ -21,7 +21,7 @@ sha512sums=('SKIP')
pkgver() {
cd "$_pkgname"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g' | cut -c2-48
}
prepare() {