summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a78cdb8c579..dfe6ad108582 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,5 @@
+# Maintainer: Michal Donat <donny579@gmail.com>
+
pkgname=supertuxkart-git
pkgver=20233+17844
pkgrel=1
@@ -36,10 +38,11 @@ pkgver() {
build() {
cd "${srcdir}/stk-code"
- msg "Starting build..."
-
- [ -d "cmake_build" ] && rm -rf cmake_build
- mkdir cmake_build && cd cmake_build
+ if [ -d "cmake_build" ]; then
+ rm -rf cmake_build
+ fi
+ mkdir cmake_build
+ cd cmake_build
cmake -DCMAKE_INSTALL_PREFIX=/usr ..
# -DBUILD_RECORDER=off - disable in-game recorder (then you can remove the dependency `libopenglrecorder`)