summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f6c8004fa4d..547d7e40a37e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,20 +11,20 @@ license=('GPL')
depends=('webkit2gtk')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/nihilowy/surfer.git")
+source=("git+https://github.com/nihilowy/surfer.git")
build() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname"
make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname"
make DESTDIR="$pkgdir/" install
}
-md5sums=('21639801431746e77ced2641bad3bbe1')
+md5sums=('SKIP')