summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae1a7433cc0e..7ae01915679b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Julio Diez <juliosddr@gmail.com>
pkgname=suscan-git
-pkgver=r479.9250ea0
+pkgver=r480.29625cb
pkgrel=1
pkgdesc="SUScan is a graphical signal analysis tool"
arch=("any")
@@ -15,7 +15,6 @@ provides=("suscan")
conflicts=("suscan")
source=($pkgname::git+https://github.com/BatchDrake/suscan.git)
md5sums=('SKIP')
-options=('!buildflags')
pkgver() {
cd "$pkgname"
@@ -28,7 +27,8 @@ build() {
mkdir build
cd build
- cmake -DCMAKE_INSTALL_PREFIX=/usr ..
+ export LDFLAGS=""
+ cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -DCMAKE_SKIP_RPATH=ON -DCMAKE_SKIP_INSTALL_RPATH=ON ..
make
}