summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d580eae3df43..03f3fd796031 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,6 +18,9 @@ build() {
cd "${srcdir}/sygnm-git"
cmake . -GNinja -DCMAKE_BUILD_TYPE=Debug -DSYGNM_BUILD_ALL=On -DCMAKE_INSTALL_PREFIX=/usr
ninja
+ # TODO: On some machines, compilation randomly fails with 'ld: file not recognized: file truncated' errors, so multiple attempts are needed.
+ ninja
+ ninja
}
package() {