summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b2f73a15922..b7d23b6e7f73 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
pkgname=synapse-bt-git
provides=('synapse-bt')
conflicts=('synapse-bt')
-pkgver=r538.cf0a0b4
+pkgver=r546.53eefbf
pkgrel=1
pkgdesc='Lightweight bittorrent daemon'
arch=('i686' 'x86_64')
url='https://synapse-bt.org'
license=('ISC')
depends=('openssl' 'c-ares')
-makedepends=('cargo')
+makedepends=('cargo' 'git')
source=(
git+https://github.com/Luminarys/synapse
synapse.service
@@ -17,8 +17,8 @@ sha256sums=('SKIP'
'e21042763f6c56924a3063697d641855a0900285e6c7eacc6253e1c338cb2deb')
pkgver() {
- cd synapse
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd synapse
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {