summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6cbba7fcf1e..6a40213b97fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ optdepends=(
)
license=('GPL2')
source=(
- "https://github.com/synergy/synergy/archive/1.6.3-final.tar.gz"
+ "https://github.com/symless/synergy/archive/1.6.3-final.tar.gz"
"${_pkgname}s_at.socket"
"${_pkgname}s_at.service"
'missing-include-fix.patch'
@@ -35,9 +35,9 @@ prepare() {
patch -p1 < ../missing-include-fix.patch
cd ext
- unzip gmock-1.6.0.zip -d gmock-1.6.0
- unzip gtest-1.6.0.zip -d gtest-1.6.0
- unzip cryptopp562.zip -d cryptopp562
+ unzip -o gmock-1.6.0.zip -d gmock-1.6.0
+ unzip -o gtest-1.6.0.zip -d gtest-1.6.0
+ unzip -o cryptopp562.zip -d cryptopp562
}
build() {