summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 88b5d7254a93..5762aa155605 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: Cerebrux <mail@cerebrux.net>
pkgname=sysglance
-pkgver=1.1
+pkgver=1.2
pkgrel=1
pkgdesc="Linux utility for generating a report for the host system."
arch=( 'any' )
url="https://github.com/Utappia/sysglance"
license=('GPL3')
-depends=('systemd' 'pciutils' 'usbutils' 'util-linux' 'curl' )
+depends=( 'pciutils' 'usbutils' 'util-linux' 'curl' )
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Utappia/sysglance/archive/v${pkgver}.tar.gz")
-md5sums=('SKIP')
package() {
cd "$pkgname-$pkgver"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm755 sysglance.sh "$pkgdir/usr/bin/sysglance"
}
+
+md5sums=('63255d0ff3cfd4781a578af31f5cdfca')