summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca0ffb943755..82306ef0e7e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,8 @@ conflicts=(sysprof)
pkgver() {
cd $_pkgname
- git describe --abbrev=0
+ ver=$(git describe --abbrev=0)
+ echo ${ver#"sysprof-"}
}
prepare() {
@@ -27,7 +28,7 @@ prepare() {
build() {
cd $_pkgname
- git checkout tags/$pkgver
+ git checkout tags/sysprof-$pkgver
cd ..
CFLAGS+=" -ffat-lto-objects"