summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0227fcea372b..a269a4b01028 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,18 +18,18 @@ conflicts=(sysprof)
pkgver() {
- cd $pkgname
+ cd sysprof
git describe --tags | sed 's/^sysprof-//;s/-/+/g'
}
prepare() {
- cd $pkgname
+ cd sysprof
}
build() {
CFLAGS+=" -ffat-lto-objects"
- arch-meson $pkgname build
+ arch-meson sysprof build
ninja -C build
}